Eranium - Liberty Global Peering – Incident details

Eranium Logo

All systems operational

Liberty Global Peering

Resolved
Degraded performance
Started 7 days agoLasted 2 days

Affected

Eranium

Degraded performance from 3:30 AM to 2:21 PM

Amsterdam

Degraded performance from 3:30 AM to 2:21 PM

Managed Peering

Degraded performance from 3:30 AM to 2:21 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    It seems our port with Liberty Global has gone offline, we are in contact with LGI to find a cause.