Eranium - Issues on fabric – Incident details

All systems operational

Issues on fabric

Resolved
Partial outage
Started 9 days agoLasted 30 minutes

Affected

ERA-IX

Degraded performance from 9:46 AM to 10:16 AM

Platform

Degraded performance from 9:46 AM to 10:16 AM

IP Transit

Partial outage from 9:46 AM to 10:16 AM

Router 1 (Nikhef)

Partial outage from 9:46 AM to 10:16 AM

Router 2 (Iron Mountain AMS-1)

Partial outage from 9:46 AM to 10:16 AM

Updates
  • Resolved
    Resolved

    We have disabled the peering with Cloudflare until this is resolved.

  • Identified
    Identified

    It seems that issues are identified on our peering platform, specifically towards Cloudflare. This means proxy traffic and DNS queries where affected.

  • Investigating
    Investigating

    We are currently investigating issues with our fabric, it's uncertain what is impacted. So far it impacts a part of our transit network.